Azure Portal Access / Raptor/ Mcrosoft 365

Incident Report for Life School

Resolved

Microsoft has resolved its DNS issue with its Azure Portal, and systems are now back operational.
Posted Oct 30, 2025 - 13:21 CDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 29, 2025 - 12:31 CDT

Identified

29 October 2025 at 11:41
Microsoft has also posted an update on the official Azure status page, and it could be good news.

"Starting at approximately 16:00 UTC, we began experiencing DNS issues resulting in availability degradation of some services. Customers may experience issues accessing the Azure Portal. We have taken action that is expected to address the portal access issues here shortly. We are actively investigating the underlying issue and additional mitigation actions.
Posted Oct 29, 2025 - 12:30 CDT
This incident affected: Office 365, Raptorware, and ClassLink Azure Integration.