Wi-Fi Networks

Incident Report for Life School

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 19:57 CDT

Identified

We are currently experiencing an issue with our LS-Staff-Radius and LS-Staff-Mobile networks. All hard-wired machines on the network should still work, and the student network should still work. We are looking into the issue now and hope to resolve it shortly.

Thanks,
Posted Mar 30, 2026 - 07:28 CDT
This incident affected: Aruba Wireless.