Intermittent Network Connectivity
Incident Report for Life School
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 13:57 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2024 - 12:18 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2024 - 12:18 CDT
Investigating
We are currently investigating intermittent network connectivity issues reported across the district. Our team is actively troubleshooting to identify and resolve the issue as soon as possible. We apologize for any inconvenience caused and appreciate your patience as we work to restore normal operations. Thank you for your understanding.
Posted Apr 16, 2024 - 11:54 CDT
This incident affected: District Network (Red Oak Elementary, Life High School Waxahachie, Life Middle School Waxahachie, Central Office, Lancaster Elementary, Oak Cliff Elementary, Oak Cliff Secondary, Mountain Creek Elementary, Cedar Hill Elementary, Carrollton Elementary).