Network Outage - District-wide
Incident Report for Life School
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 10:47 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2024 - 09:12 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2024 - 09:11 CDT
Investigating
We are currently investigating this issue.
Posted Sep 30, 2024 - 07:27 CDT
This incident affected: District Network (Red Oak Elementary, Life High School Waxahachie, Life Middle School Waxahachie, Central Office, Lancaster Elementary, Oak Cliff Elementary, Oak Cliff Secondary, Mountain Creek Elementary, Cedar Hill Elementary, Carrollton Elementary) and Internet Connectivity, VoIP - 3CX Phone System, District Printing.